Announcement

Collapse
No announcement yet.

Switching Power Supply Course _Lesson 5_polygon

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Switching Power Supply Course _Lesson 5_polygon

    Hello everyone,

    I am taking switching power supply course and reaches to lesson 5 using copper polygons. I have a problem that i cannot draw a correct polygon even though i changed the setting according to Robert's lecture as shown in the attached figure. Could anyone tell me what is wrong with that? I have a hard time to upload my design file here. Does anyone know how to do it?

    Thanks,
    Bin


  • #2
    Hi flyforward,

    From the polygon properties try to set a net in the Connect to Net field and in the drop-down menu under that choose Pour Over All Same Net Objects. Hopefully that should make it pour properly. Here is an example screenshot:

    Click image for larger version

Name:	Poly_Example.png
Views:	47
Size:	38.1 KB
ID:	2215

    Comment


    • #3
      flyforward, did you try mairomaster's suggestion? I also think that is what you are looking for.

      Comment


      • #4
        Thank you mairomaster and robertferanec. However, this did not solve my problem. After setting up what you suggested, i still can not get a closed polygon as shown in the attachment.
        Attached Files

        Comment


        • #5
          My scrrenshot was just an example. In your case you have to connect the polygon to net PHASE2.

          Comment


          • #6
            I am sorry. I made a mistake. But it is still not working as attached. orz!
            Attached Files

            Comment


            • #7
              I do not have Altium available (I am travelling ... again), but it may be, that you need to set Polygon Connection Rule to DIRECT?

              Comment


              • #8
                Hello Robert,

                I finally figured out what is wrong. I mistook setting the power plane connect style rather the polygon connect style.

                Thank you very much for you and @mariomaster.

                Bin

                Comment


                • #9
                  I'm glad that you solved the probled. So how was your polygon connect style setting set?

                  Comment


                  • #10
                    It was set to "direct". Thank you for your [email protected]

                    Comment


                    • #11
                      Perfect! Glad to hear you solved it

                      Comment

                      Working...
                      X