Announcement

Collapse
No announcement yet.

SMPS course - footprint/schematic issue, routing issue, and resistor divider link.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SMPS course - footprint/schematic issue, routing issue, and resistor divider link.

    Hi all, I am new to the Forum, so apologize in advance for anything that I miss during the post. I have several questions for the SMPS course:

    1) I finished the footprint you mentioned in the videos, but when I tried to update the schematic, everything shows "correct" but the components in the schematics are displaced from their original position and the actual footprint is not attached to any of the components.

    2) I have several lines crossing each other in the schematic, how can I connect just the ones i want and NOT all? I want just one node between connection 1 and 2, with connection 3 free-crossing but not connected. Right now everything connects together creating nodes between each other.

    3) Anyone has the resistor divider application mentioned in the video? The link mentioned in the video is not longer available.
    Thank you all in advance and best regards,
    John

  • #2
    1) Please, could you attach your project? I will have a look.

    2) Normally, when you are crossing wires it should not create junction. Please, are you doing it exactly the same way as I do it in the course? Or maybe it is something very unusual in your Altium settings - try to set preferences to default. Please let me know.

    3) If you scroll down in the lesson, you will find there direct download link to our local backup of the file: http://www.fedevel.com/academy/wp-co...oltDivCalc.zip

    Comment

    Working...
    X