Announcement

Collapse
No announcement yet.

"Learn the essentials of uboot ..." course -- "unable to locate package diffstart"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Learn the essentials of uboot ..." course -- "unable to locate package diffstart"

    Please see the attachment, error "unable to locate package diffstart.PNG" happened. I tried many times but unable to figure it out. Is anyone can be helpful to solve this bugs? Thanks very much.
    Attached Files

  • #2
    Maybe it is a typo? Should not be there "diffstat" instead? https://www.imx6rex.com/open-rex/sof...ine-for-yocto/

    Comment


    • #3
      Hi robert:
      Please see the attached pictures for the details of the errors. Please help me to figure it out.
      Attached Files
      Last edited by shijingyao1990; 01-17-2019, 09:26 PM.

      Comment


      • #4
        Please, use the same version of Ubuntu which is used in the course. Do not use different version of ubuntu - you will have problems. I can see, that you are using Ubuntu 18, it is recommended to use Ubuntu 14 - check out beginning of the course.

        Comment

        Working...
        X