Announcement

Collapse
No announcement yet.

Stitching to net

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Stitching to net

    Hi and thank you for your help.

    Sorry for my English :-)

    I do not know what I could change, but I have a problem with the stitching to net.

    See picture 1 for good stitching (I want this one and what I did before)

    See picture 2 for present stitching

    I looked in the rules, but I can not find the way to remake the net via stitching to clean.

    Can you help me ?

    Thank you

  • #2
    Please could you specify what exactly is the problem? The VIA which is "off the grid"?
    I do not really use stitching VIA feature, but it looks to me like in the second example the are was specified differently?

    Comment


    • #3
      he means the toplayer polygon is connected directly in the first image and trough thermal reliefs on the other image.. you have ot look in your rule settings or local settings or you polygon. i do not believe it is in the via stiching menu.. don't have access to altium a tthe moment

      Comment


      • #4
        he means the toplayer polygon is connected directly in the first image and trough thermal reliefs on the other image..
        ​- ah, yes, then as Paul van Avesaath suggested, you need to correct thermal connection settings. You can do it in Design -> Rules -> Design Rules -> Plane -> Polygon Connect Style. Here it depends on AD version you use - but basically you need to create a rule, that VIAs will use Direct connection style.


        Click image for larger version

Name:	via direct connection.jpg
Views:	86
Size:	105.2 KB
ID:	10704

        Comment


        • #5
          It seems I have lost the ability to write full and correct sentences! Thanks Robert, that is exactly what I mean!

          Comment


          • #6
            It seems I have lost the ability to write full and correct sentences!
            - it's sometimes hard, especially if you do not have access to altium. I know that - it sometimes happen to me too. Do not worry, I am very happy every time you help people on this forum, thank you for that.

            Comment

            Working...
            X