Announcement

Collapse
No announcement yet.

AD18 footprint issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mihai
    replied
    Hi,

    I found the issue, I was due to a assembly drawing designator which even though was placed inside the component area, for unknown reasons Altium take it outside this area when is imported in the PCB. The problem was solved by lowering the fonts of this designator.

    Cheers,
    Mihai

    Leave a comment:


  • Mihai
    replied
    Hi Paul van Avesaath ,

    I just tried, and didn't work. I will keep trying to see were is the issue. Thanks.

    Cheers,
    Mihai

    Leave a comment:


  • Paul van Avesaath
    replied
    Try and use the select outside area function and only select your footprint.. Then hit shift-delete.. See if that works

    Leave a comment:


  • Mihai
    replied
    Hi robertferanec ,

    Yes,I have already done that, and I dont see anything. I will keep searching.

    Cheers,
    Mihai

    Leave a comment:


  • robertferanec
    replied
    Try to enable all layers in your pcb (left click on the small color in bottom left corner of your PCB -> All layers) and you should see what is in that area (very often you will find there designator).

    Leave a comment:


  • Mihai
    started a topic AD18 footprint issue

    AD18 footprint issue

    Hi,

    I am having for some of my footprints some shadows which exceeds its dimensions when I select the specific footprint, see the attached picture. I have searched in the footprint library on all layers and I didnt see something wrong.

    Do you have an idea why I have this issue? Note that, this is present only for a small fraction of my footprints. Obviously I have done something wrong, but I dont know where to look.

    Cheers,
    Mihai
Working...
X