Announcement

Collapse
No announcement yet.

Fanout

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fanout

    Hi fedevel family
    I have a problem in fanout in AD 19
    I am Using same rules in AD17 fanout perfect . I open up both softwares and compare rules on both are same .please respond if anyone knows thanks

  • #2
    Please, provide more details e.g. screenshots from the rules.

    PS: Possibly, double check priority of the rules (placing a rule on the top or bottom of the rule list will make difference).

    Comment


    • #4
      What exactly is the problem?

      Comment


      • #5
        Fanout only on top layer in ad 19

        Comment


        • #6
          Are you trying to open the same design in different versions of Altium and this is what we see ... or these are completely different projects and you use copy and paste for the layout? Or are you trying to do automatic fanout?

          Also, the VIAs in the second project look different to me ... are they ok?

          Comment


          • #7
            yes robert i open same project in different version . vias size same in both

            Comment


            • #8
              If you are trying to open the same PCB file in AD17 and in AD19, the layout should be the same. Layout has nothing to do with rules - tracks should not just dissaper. Something else is happening here. I am not sure why you would not see the tracks.

              If you can upload the file here, I can have a look and I can tell you if I see the same difference between AD17 and AD19.

              Comment


              • #9
                Robert i am trying To fanout on both versions . In ad 16 it fanout and route escape when we do auto fanout . You can see tracks on all layer as you see in pic . But in ad19 it fanout but escape route only works on top layer missing all other layers

                Comment


                • #10
                  Please go through pic
                  Attached Files

                  Comment


                  • #11
                    I do not use automatic fanout.

                    Is it possible to route the signals manually? If yes, maybe there is something in automatic fanout settings what is different between the versions?

                    Comment


                    • #12
                      Originally posted by robertferanec View Post
                      I do not use automatic fanout.
                      yes always do it manually.. !! much more flexible.. and it is just copy and past after the first section..

                      Comment

                      Working...
                      X