No announcement yet.

Facing problem removing an arbitrary unrouted net.

  • Time
  • Show
Clear All
new posts

  • Facing problem removing an arbitrary unrouted net.

    Hello everyone. This is my first post at Fedevel. The problem I am facing is about a long unrouted net that suddenly appeared in my design while working on the layout. As you can see in the attached picture, it starts from, say, -1000 mm to +1000 mm. I have tried every option that I knew e.g, closing and re-opening Altium, Running DRC, opening this Design in Altium 18 (I have 19) but none of these worked for me. Running DRC doesn't generate any error and also the Gerber files look fine. I just want to remove this irritating line from the design, so please guide me if anyone have come-across this issue before.

  • #2
    Raza, can you send me the project? I will have a look.


    • #3
      I am sorry Robert, actually the design is confidential so I am unable to share it. Sorry for late reply.


      • #4
        Ah, ok. It is just hard to tell from the picture what it is.


        • Raza Parvi
          Raza Parvi commented
          Editing a comment
          It's ok, Thanks for your response

      • #5
        PS: Problem solved. Those lines were horizontal guide lines somehow added into my project. They were removed from Properties-> Guide Manager