Announcement

Collapse
No announcement yet.

Highlighting in 4 layer PCB

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Highlighting in 4 layer PCB

    Hi to all,

    I am using Altium 15 and I would like to ask for highlighting.

    If I have a 2 layer PCB, everything works as it should. In the PCB view I have rules (Board Layer Sets) to display only the top and only the bottom layer, if I hover over the net, it will be highlighted - in both views (TOP / BOTTOM) it works.
    However, if I have a 4 layer PCB, the highlighting only applies to the TOP layer. If I turn on the filter on BOTTOM, so I can see the whole board, but the highlighting is not functional and therefore I have to check every route in it. Can anyone advise me where this can be turned on?

    Thanks Vitek

  • #2
    By highlight, do you mean CTRL+ Left Click? Try SHIFT + S to circle between different modes. Also be sure you have all layers enabled. Then try [ and ] to adjust the brightness:

    Click image for larger version

Name:	highlight on different layers altium.png
Views:	66
Size:	721.6 KB
ID:	12511

    Comment


    • #3
      ahoj Roberte,

      CTRL+levá myš nemyslím, myslím jenom to, když přejedeš myší přes spoj, nebo pad a zvýrazní se celý spoj, trasa. Shift+S také nemyslím - to pouze vypíná vrstvy.

      Nevím, jak mám vložit obrázek, ale když přejedu myší přes nějaký pad, tak se zvýrazní vše, co patří do stejného spoje, trasy - mám zapnuté ALL LAYERS a dělám pouze PCB s TOP a BOTTOM.

      Ovšem pokud dělám 4 vrstvou PCB a zapnu si jen TOP vrstvu (nepoužívám na to Shift+S) ale definici v Board Layer Sets, tak mi toto zvýrazňování funguje pouze ve vrstvě TOP, pokud si zapnu pouze BOTTOM vrstvu, tak tam už to nefunguje a musím používat CTRL+levá myš. A dokonce mi nefunguje Place Track a přechod na jinou vrstvu tlačítkem "+" - vůbec se nezobrazí VIA, která prochází. Tohle mi funguje pouze pokud mám náhled na všechny vrstvy a nebo pouze pokud dělám 2 vrstvou desku PCB.

      Díky Vitek

      PS: snad nevadí, že si napíšeme jiným jazykem, já než bych to napsal anglicky, tak by to zbytečně trvalo...



      Comment


      • #4
        Hmm, works for me - can see the Highlight on all enabled layers. These are my settings.

        Click image for larger version

Name:	Highlight 2 altium.png
Views:	50
Size:	38.2 KB
ID:	12536

        Click image for larger version

Name:	Highlight 1 altium.png
Views:	39
Size:	37.0 KB
ID:	12537

        Click image for larger version

Name:	Highlight 3 altium.png
Views:	38
Size:	306.9 KB
ID:	12538

        Comment

        Working...
        X