Announcement

Collapse
No announcement yet.

fanout using / is dropping 2 VIAs ?!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • fanout using / is dropping 2 VIAs ?!

    Hi all
    I have a big design and have to fanout 2900 pads, but the key / is not working properly, is dropping 2 vias instead of one.
    All other keys are working, +, - is changing layers, is only the key / . I was thinking maybe is a setting that I don't know .
    I used key 2 to drop via and then click right to end it, or I could use +,-. Is not a problem, but using / is faster.
    I took my project and open it on other colleagues laptop and on him is working.
    Anyone know what may be the problem, please ?
    Thank you

  • #2
    Hello Arabela ,
    I believe the default key in Altium for Via placement is '='

    However, in the PCB mode, right click in the open space in the tool bar and click "customize".
    This would open a "Customizing PCB Editor" dialog box. Then click "[Custom]" and Place Via shortcut shall appear there.. (as shown in the attached image)
    You can double click and use '/' key (or any key you wish) instead of '=' here.

    Hope this helps.
    Attached Files

    Comment


    • #3
      Hi chitransh92
      Unfortunately is nothing in customize , no customize key.
      When I start tracking and press / is dropping a VIA, but then when I click left to place it , in that moment is placing another VIA on top .
      So do you think maybe is the left click settings ?

      The picture is after I press / and before left click for enter

      Comment


      • #4
        Try "2"

        PS: One of the best commands in Altium is SHIFT+F1 - it shows available shortcuts. So, when you are routing, use SHIFT+F1 to see what you can do:

        Click image for larger version

Name:	altium shortcuts.png
Views:	84
Size:	60.1 KB
ID:	12851

        Comment

        Working...
        X