Announcement

Collapse
No announcement yet.

Interactive Routing Leaves Corner Stub

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • mstamler
    replied
    OK. Thanks.

    Leave a comment:


  • robertferanec
    replied
    Some pads can be off grid - in PCB you often may have some pads off grid. If you need, you can create a local grid, but in many cases snapping is fine.

    Leave a comment:


  • mstamler
    replied
    OK. I got it. In your final design the 'Axes' box is enabled. In mine it is not. When I enable it then I get the same behaviour.

    But in the end it does seem to me that the component is off grid at 0.1mm grid. Do you agree with me on that and if so what went wrong?

    Leave a comment:


  • mstamler
    replied
    I opened up your final design files and I see that your grid and component are the same as mine but this effect does not exist there. So it remains a mystery to me.

    Leave a comment:


  • mstamler
    replied
    My settings match yours. See attached. Don't you agree that the pad is off grid??
    Attached Files

    Leave a comment:


  • robertferanec
    replied
    1) When routing, try press "1" to change look ahead mode

    2) Check your snapping settings:

    Click image for larger version

Name:	snapping settings.PNG
Views:	62
Size:	58.5 KB
ID:	13660

    Leave a comment:


  • mstamler
    replied
    I enabled the grid and it seems that the parts are off grid. I don't see how this happened as I was VERY careful with the instructions in the course. When I change the grid to 0.05mm from 0.1 mm then this behaviour is corrected. Clearly I need to move everyhing up by 0.05mm. So how to do this or is there something else I am missing?

    Leave a comment:


  • mstamler
    started a topic Interactive Routing Leaves Corner Stub

    Interactive Routing Leaves Corner Stub

    I am trying to do a simple route per the Lesson 4 of the Altium course. When I stop dragging the track a corner is immediately shown to tell me the direction of the track if I continue. This is fine if I continue routing to the destination. However, if I stop in the middle to, say, put a VIA, then a corner stub remains. The only way to get rid of it is to select it and then delete it. There must be some configuration to cover this but I have looked and can not find it. See attached.

    10x


    Attached Files
Working...
X