Announcement

Collapse
No announcement yet.

Manufacture part search

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • robertferanec
    replied
    Not every component has symbols or footprints. I tried 925-127P-51P component in my Altium - no symbol, no footprint.

    Leave a comment:


  • akurtoglu
    replied
    I have a similar problem but I registered. When I searched the part I need (925-127P-51P), it has no symbol and footprint. So, there is no download option.
    Attached Files
    Last edited by akurtoglu; 10-08-2021, 08:22 PM.

    Leave a comment:


  • robertferanec
    replied
    ... server not found
    - many people are occasionally reporting this. Is it now working? Was it really a server error? PS: I think, for the components with green chip symbol, some models (schematic symbol, PCB footprint) should be available.


    Updated:
    I double checked it on my computer.

    First, go to System preferences -> System -> Network Activity -> Data Management Server and check that. It has to be enabled:
    Click image for larger version  Name:	data management server.PNG Views:	1 Size:	85.0 KB ID:	14036

    Without that enabled, it will not load anything:
    Click image for larger version  Name:	sign in to see footprints.PNG Views:	1 Size:	127.8 KB ID:	14037


    When I am signed in, then I see the symbol and footprint:
    Click image for larger version  Name:	connected to server - symbol ok.PNG Views:	1 Size:	109.4 KB ID:	14038

    Leave a comment:


  • malokasirag@gmail.com
    replied
    download all parts properties and parameters without symbol and footprint maybe some setting need to adjust??

    Leave a comment:


  • MrSun
    replied
    Originally posted by [email protected] View Post
    when i try to use Manufacture part search, i can't find the symbol or footprint available and i found this massage ( symbol is not present, server not found) ??
    you can click the Download button to get the symbol.

    Leave a comment:


  • Lakshmi
    replied
    You can also create symbol and Footprint on your own

    Leave a comment:


  • malokasirag@gmail.com
    started a topic Manufacture part search

    Manufacture part search

    when i try to use Manufacture part search, i can't find the symbol or footprint available and i found this massage ( symbol is not present, server not found) ??
    Attached Files
Working...
X