Announcement

Collapse
No announcement yet.

Schematic drawing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • robertferanec
    replied
    - You can download our open source iMX6Rex projects: https://www.imx6rex.com/
    - warnings and errors with ports: Altium is not good in this. For special situations (e.g. multiple input ports) I often set I/O Type to: Unspecified
    - Duplicate netname: that may be caused by your global scope net setting
    - Offgrid: when drawing schematic, always use 100mil grid (possibly 50mill). Do not use other grids. Also, in schematic symbol library, always use 100mil grid for pins. That will fix off grid problem.

    Leave a comment:


  • krishnaprasad mb
    replied
    Sir one more doubt. Any problem in off grid warning. My schematic some components in offgrid aby problem?

    Leave a comment:


  • krishnaprasad mb
    replied
    Main errors are duplicate netname, multiple input port error.. sir cam u share correct settings for multisheet design. One signal has one more page linked i need the correct settings for multisheet proffesional schematic design. Sir. Cam u share any proffesional schematic design guidelines or any document

    Leave a comment:


  • krishnaprasad mb
    replied
    Sir,
    i am also changed this all settings.finally go to global. Lastone.and edited all ports to bidirectional.

    Leave a comment:


  • robertferanec
    replied
    Go to Project -> Project Options -> Options -> Net Identifier Scope and check your settings:

    Click image for larger version  Name:	hierarchy options altium.PNG Views:	0 Size:	52.1 KB ID:	14824

    Leave a comment:


  • krishnaprasad mb
    started a topic Schematic drawing

    Schematic drawing

    Sir,
    i need some help about schematic.in multi sheet design how to connect nets in another paged..in my schematic i am tried to connect through netlabel and offpage connector.but error shows. Error message is multiple net connection and duplicate netname etc..i have 3 same nets in first page.i am tried to connect this through netlabel.so 3 netlabel placed in first page and same net availble in 8 th page.so i placed off page connecter in first page one of the 3 nets and offpage connector placed 8 th page but not connecting these.some error shows.after all i am fully changed to ports.same error presents.multiple port error..how to simply connect same nets in all page.plese help me
Working...
X