Announcement

Collapse
No announcement yet.

Show Unconnected Nets (Rats Nets)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • robertferanec
    replied
    This will help you: https://designhelp.fedevel.com/forum...nnection-lines
    Basically, you need to increase Preferences" => "System" => "General" => Advanced => "PCB.ComponentDrag.ConnectionLimit

    Leave a comment:


  • WhoKnewKnows
    replied
    Is that behavior not mentioned in the manual?

    Leave a comment:


  • mstamler
    replied
    Yes, one can control the rats nest globally. What I am referring to is that when this is turned off and when a component is moved the rats nest connections appear during the move as a convenience. This is true for all the components in my design except for a few where it seems to be turned off.

    Leave a comment:


  • WhoKnewKnows
    replied
    I Googled "Altium show connections" and the first item on the returned list of search results is an entry in the user manual for Altium 20.1 about a variety of ways connection lines appearance can be controlled.

    Leave a comment:


  • mstamler
    replied
    This also applies the board-to-board connectors

    Leave a comment:


  • mstamler
    started a topic Show Unconnected Nets (Rats Nets)

    Show Unconnected Nets (Rats Nets)

    I am using the design files for Lesson 1 of the Advanced PCB Layout. The default setting for showing unconnected nets is 'Hide All'. When I move any component I see the associated rats net connections associated with it which is great for placement. However, when I move one of the DDRs or the CPU (after I unlock them) the rats nets do not appear at all when I move it. I tried all kinds of configurations. Any ideas?

    BR
Working...
X