Announcement

Collapse
No announcement yet.

connection line

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • connection line

    Hello all,
    Please help me, how can I have connections line between 2 components (J2 and MCU) when I drag the J2 like this image?
    Everything is normal with other components except J2 and J1,
    thanks in advance!
    Attached Files

  • #2
    Hi companywe,
    In your design go to View Menu -> Connections -> Show All.

    Comment


    • #3
      Originally posted by chitransh92 View Post
      Hi companywe,
      In your design go to View Menu -> Connections -> Show All.
      yes, i did, but still no connection between J2, J1 and MCU.

      Comment


      • #4
        You can check if the netlist is imported correctly or not..
        Do you see the Net names if you zoom in on the component Pins??

        Comment


        • #5
          Originally posted by chitransh92 View Post
          You can check if the netlist is imported correctly or not..
          Do you see the Net names if you zoom in on the component Pins??
          No problem with netlist. I can see the name of the J1 pad, the connection line is only lost when I move J1 and J2. I don't know why

          Comment


          • #6
            I gather from your last post, the connection lines exist, but disappear when the part is moved, then reappear when you release the part?

            OR

            Do the connection lines never appear for these parts?

            Comment


            • #7
              Is this what you need?
              https://designhelp.fedevel.com/forum...-of-components

              Comment

              Working...
              X