Announcement

Collapse
No announcement yet.

Default Blank Sheet Template doesn't show up in AD22

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Default Blank Sheet Template doesn't show up in AD22

    Hi everyone,

    I set up the directory for my schematic template file in Preferences > Data Management > Templates.
    The template file is highlighted.

    When I go to Preferences > Schematic > General, I only have "Default Blank Sheet Size".
    I don't have "Default Blank Sheet Template or Size".

    So I am not able to set the name of the template file.
    When I create a new schematic file, it is with the default template, not with the one I want.

    Any idea ?

    Thanks.

  • #2
    Have you set the correct settings:
    - Server and local
    - local templates folder

    Click image for larger version

Name:	Capture template preferences.png
Views:	41
Size:	62.7 KB
ID:	20387

    Comment


    • #3
      qdrivesYes I have

      Comment


      • #4
        Ah yes (I should read better), that only has (paper) sizes (as the caption states).
        You either need to set the (default) template as shown in the screenshot above or change the template of the (selected) sheet itself.

        Make sure that you have nothing selected on the schematic sheet.
        In the properties panel, General Tab, Page options select template and select the template from the list.

        Click image for larger version

Name:	Capture schematic template.png
Views:	43
Size:	43.5 KB
ID:	20390

        Comment

        Working...
        X