Announcement

Collapse
No announcement yet.

Modify Edges in inner plane PCB

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Modify Edges in inner plane PCB

    Hi,

    I am using a 4 layer PCB. In the inner planes, there is a thick boarder drawn around the internal layers (in both Midlayer-1 and Midlayer-2), My guess is that something went wrong when defining the board keep out. Plus, this thick edge appears whenever a cutout polygon is drawn. Any hints on how to get ride of it, as it will be eating from internal layers' copper.

    Thanks,
    MSleiman


  • #2
    Hi MSleiman,

    As you said, those objects represent lack of coper in the particular regions. They could occur because of anything drawn on the plane layer - tracks, fills, regions, polygons, etc. Can't you just select them and delete them? If it happens that they are locked, you can still select them and check if that is the case from Edit -> Select -> All locked. I would have guessed that the perimeter thick line is because of plane pullback defined in the layer stack, but in the upper right corner you can see that it is not perfect and seems to be drawn by hand. Also check what you have on the other layers which might be causing this. I often use the PCB window with it's different views - Split Plane Editor, Polygons, Hole Size Editr, etc., to check for object that might be hidden or not properly showing for some reason. Also just in case, you can check you view settings in Design -> Board Layers & Colors -> Show/Hide to make sure you don't have hidden objects.

    Please share if you make any progress.

    Comment


  • #3
    Thanks mairomaster for your reply.

    Yes indeed, it was the pullback set to 100mils in the Mid-Layers. Setting it back to 25 mils solved the problem.

    Click image for larger version

Name:	eadges_solved.png
Views:	200
Size:	100.6 KB
ID:	2191

    Thanks,
    MS.

    Comment

    Working...
    X