Announcement

Collapse
No announcement yet.

AD16.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Try press CTRL and hold it down. That may help.

    Comment


    • #17
      Tried, no working!

      Comment


      • #18
        When you are routing or moving components around try to hold CTRL, it should disable the snap to component hot points and snap only to grid.

        EDIT: Sorry, didn't see the second page of the topic and actually posted the same reply as Robert
        Last edited by mairomaster; 07-03-2016, 03:52 PM.

        Comment


        • #19
          Thank you, I will give another try.

          Comment

          Working...
          X