Announcement

Collapse
No announcement yet.

Not in BOM

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Not in BOM

    Hi Guys,

    How we can prevent a components from appearing in BOM, for example a test point which is not a components in deed , but it appear in BOM, I need to set it not shown in BOM.

    Thanks,

  • #2
    In the schematic symbol properties, select Type: Standard (No BOM). If you have a library of components it's good to select it in the library, so that the particular components never show in BOM when used.

    Comment


    • #3
      Hi JohnsonMiller, yes mairomaster is right. Also, some time ago I made a video about it. This may help you: Altium Designer – Components included in BOM or PCB Only

      Comment


      • #4
        Click image for larger version

Name:	Std.png
Views:	92
Size:	26.7 KB
ID:	3900 Thank you,
        in the type drop down list some other item exist, in the attached view, what those item means, especially Net tie and jumper? Does jumper mean we can have same net on both end of components?

        Comment


        • #5
          Here you can find a description of each type:

          http://techdocs.altium.com/display/A...Component))_AD

          Comment


          • #6
            JohnsonMiller sometimes you may want to design a "short circuit" component. That is when you may want to use "net tie". Have a look at this discussion: http://www.fedevel.com/designhelp/fo.../2890-test-pad

            Comment


            • #7
              Than you Robert,

              In schematic library creation can we specify Designator and Comment location? You see Designator (U?) and component is not in proper location. With each lib update it changes, too.
              Click image for larger version

Name:	lib1.png
Views:	81
Size:	69.8 KB
ID:	3984


              while in library editor, Designator and Comment does not show up, and I have no control! Click image for larger version

Name:	lib2.png
Views:	89
Size:	64.9 KB
ID:	3985


              I want to control font and location. Any help?

              Comment


              • #8
                In the library editor choose Tools -> Document options -> Always show comment/designator. Then you can adjust their position and font. I don't think it is kept the same 100% of the times though, Altium is a bit strange with respect to that. You can also try to disable the designator auto position from the designator properties. The disadvantage of this is that you will have an annoying dot next to the designator.

                Comment


                • #9
                  Thank you mariomaster, issue is fixed.

                  Comment

                  Working...
                  X