Announcement

Collapse
No announcement yet.

switching power supply error files

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • robertferanec
    replied
    Perfect! Thank you for letting me know.

    Altium keeps doing changes in polygons. Some time ago I made a video about these updates, but since then they made other changes. You can have a look here: http://www.fedevel.com/academy/updates/

    Leave a comment:


  • hemanth_s
    replied
    I figured that one out, actually there is difference between new software version of Altium and the one you used it. The difference is when you double click on the window you will choose the option "pour over all the same net polygon" after you close that a small window will pop up asking for the rebuild the polgygon but this happens only in older versions software but in the newer version you have to select TOOLS->POLYGON POUR->REPOUR SELECTED.. then it works

    Leave a comment:


  • robertferanec
    replied
    That looks interesting. Have a look here, maybe this can help: http://www.fedevel.com/designhelp/fo...e-net-polygons

    If the link above will not help, please let me know.

    Leave a comment:


  • hemanth_s
    started a topic switching power supply error files

    switching power supply error files

    when I am trying to draw a polygon over phase2 and pins 5,6,&7 I am getting the error. I am getting this error before I draw a polygon but its not high lighting at that instant but its highlighting once I draw the polygon and also I had a problem with net antennas they are not going off I deleted all the small leftover coppers all over the circuit but still its showing me the error. thanks Robert by the way I like the way your way of your training .
Working...
X