Announcement

Collapse
No announcement yet.

Problem with moving components on PCB because of assembly drawings

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by robertferanec View Post
    Are you running the latest fix? Maybe that could help?
    Yes, I'm running the Altium 19.0.14 version, that is the last version available to me.

    Comment


    • #17
      also you could try in altium 18 to see if you can do it there.. AD19 is still not bug free enough to use as your daily driver IMHO

      Comment


      • #18
        I had the same problem with Altium 18. Actually, I was hoping that in Altium 19 this problem was fixed but I was wrong

        Comment


        • #19
          Maybe try to download our project from https://www.imx6rex.com open it and check out our PCB. Let me know if it is the same or if our PCB behaves differently.

          Comment


          • #20
            Hi, robertferanec in the imx6rex project the problem does not appear. It is really strange, I had the same problem in a few projects using Altium 18 but in others, I hadn't. For example, I was checking the project 28pin that I made in your course last year and it seems ok.

            Comment


            • #21
              Maybe try to figure out if the problem is in library or in the board .... for example maybe try to copy components from a library with no problems and place them into your project ... to see if that helps.

              Comment


              • #22
                In old AD, and in layer stack colour setting we had an option to control the conversion and visibility of special strings on PCBs, looks gone in AD20, am I right?

                Comment


                • #23
                  I have seen it always enabled in AD20 ... I am not sure if it is possible to disable the automatic special string conversion.

                  Comment


                  • #24
                    Do you have the 3D model too? Altium changes the bounding box to the 3D model if there is one, and has a large box when there isn't one. 3D model could be linked, so moving to another machine may fail as the linked file does not exist.

                    Comment

                    Working...
                    X