No announcement yet.

Schematic texts are not being shown in the schemati prints.

  • Time
  • Show
Clear All
new posts

  • Schematic texts are not being shown in the schemati prints.

    I´m trying to print my schematics, but no matter what I change in the page configuration, the texts are not showing up.
    Does anywone have an answer for that?

  • #2
    Yeah, look here:


    • #3
      Hello Junior.
      Unfortunatelly it didn´t work. Check my Schematic print Settings...they are just as default:

      Funny thing is that some texts are showened and others no!
      The guy in the link you sent, solved the problem updating windows. I´m already up to date!
      IT´s a really anoying bug!
      I´m using Altium V17


      • #4
        He solved the problem by DOWNgrading windows, uninstalling last windows 10 update. Try with that.


        • #5
          I would maybe also try different PDF exporter e.g. I use PDF Creator it is free. But it may not help, as in the forum he was saying, that he gets same results when printing on paper.


          • #6
            somehow there is also a differnce when using the smart PDF function or generating the PDF from an output script.. don't know why, but it seems altium has a lot of difficulty with PDF.
            you could try if one works better over the other for you.