Announcement

Collapse
No announcement yet.

Doubt for creating pcb in Altium

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • robertferanec
    replied
    In PCB, when the error is visible, open panel: PCB Rules and Violations. That will help you to identify what rule(s) you need to change to fix it.

    Leave a comment:


  • Abhijith
    commented on 's reply
    Problem is not solved. When i checked in design rules it shows minimum only... this problem was not observed earlier. Suddenly only this prblm came. I don't know may be some mistake came from my hand.

  • mairomaster
    replied
    You have Component Clearance rule in the rules. Also you might need to reduce copper to copper or some other clearance rule to achieve this.

    Leave a comment:


  • Abhijith
    replied
    How to reduce the gap between two component. Now i can place the components in 1mm gap minimum. I want to reduce this gap less than 1mm. How it is possible?? Earlier it was possible to reduce the gap. I don't know why now this problem came. Please reply..

    Leave a comment:


  • Abhijith
    commented on 's reply
    I could solve the problem. Thank you for your kind support. I am expecting the same support for future also. Thank you... Abhijith

  • robertferanec
    replied
    You may need to create Layer Pair e.g. you pair layer 13 with layer 14 and when you place this component on the bottom side of PCB, layer 13 will automatically change to layer 14. I do not have access to AD17 at this moment, but you should be able to find it somewhere in the View Configuration ( maybe try press "L"?)

    Leave a comment:


  • Abhijith
    started a topic Doubt for creating pcb in Altium

    Doubt for creating pcb in Altium

    Sir,
    I am working in altium since 2017 for creating PCB layout for launch vechicles. I have one doubt regarding the colour change of component in layout.
    I created the resistor and capacitor through IPC compliant foot print wizard. The component formed in mechanical -13 and the pad formed in top layer. For pcb top layer, this is enough. But when I tried to place in bottom layer, the pad changed but the mechanical-13 in the bottom layer has not changed. Problem is that cannot differentiate the top and bottom layer. Because the colour is same(mechanical-13). Please inform me how to change mechanical -13 in bottom layer within the pcb layout page?
Working...
X