Announcement

Collapse
No announcement yet.

silkscreen doesn't display in 3D viewer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • silkscreen doesn't display in 3D viewer

    hi,RF.
    I found some silkscreen lines doesn't display in 3d viewer,

  • #2
    It doesn't seem to be a silkscreen text(+ and -) Click the properties of the + and - confirm whether it's a silkscreen and Check It's on the Front or Back side of the PCB

    Comment


    • MrSun
      MrSun commented
      Editing a comment
      thanks for your replay.the "+"and"-"are lines on silkscreen top(class:PACKAGE GEOMETRY,subclass:SILKSCREEN_TOP)

  • #3
    MrSun, interesting. Do you have the latest Allegro patch installed? Maybe it may depend on what exact version you are using - I know, they had multiple versions of the 3D view and as they kept improving it, there were some differences. And yes, as Lakshmi is suggesting, double check the layer of + and - ... they look like a little bit different color comparing to the other silkscreen text (?)

    Comment


    • MrSun
      MrSun commented
      Editing a comment
      Hi,Robert.I have installed the latest patch installed,I'll try other version later.

  • #4
    "Hi,Robert.I have installed the latest patch installed,I'll try other version later."
    - try to open my finished project first .. check if you can see it there (you can download the finished project in Download section of the lesson)

    Comment


    • #5
      Originally posted by robertferanec View Post
      "Hi,Robert.I have installed the latest patch installed,I'll try other version later."
      - try to open my finished project first .. check if you can see it there (you can download the finished project in Download section of the lesson)
      Hi,robert ,your finished project is ok,but my project doesn't display "lines" on "Board Geometry/Silkscreen_Top"and "Board Geometry/Silkscreen_Bottom"in 3D viewer,I upload my project files as attachments.
      Attached Files
      Last edited by MrSun; 05-21-2019, 10:03 PM.

      Comment


      • #6
        Hmm .. I had a look .. there must be something in your project as it doesn't show any lines on silkscreen (it only shows text) ... looks like the lines are somehow off (no lines are visible on top / bottom .. you can see there are not even the lines around components). I do not know why.

        Comment


        • #7
          Found it! You need to click on the arrow close to 3D button and you had lines unchecked


          Click image for larger version

Name:	image_2226.png
Views:	193
Size:	19.6 KB
ID:	10960

          Comment


          • MrSun
            MrSun commented
            Editing a comment
            thank you very much!I'v got it!
        Working...
        X