Announcement

Collapse
No announcement yet.

silkscreen doesn't display in 3D viewer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MrSun
    commented on 's reply
    thank you very much!I'v got it!

  • robertferanec
    replied
    Found it! You need to click on the arrow close to 3D button and you had lines unchecked


    Click image for larger version

Name:	image_2226.png
Views:	559
Size:	19.6 KB
ID:	10960

    Leave a comment:


  • robertferanec
    replied
    Hmm .. I had a look .. there must be something in your project as it doesn't show any lines on silkscreen (it only shows text) ... looks like the lines are somehow off (no lines are visible on top / bottom .. you can see there are not even the lines around components). I do not know why.

    Leave a comment:


  • MrSun
    replied
    Originally posted by robertferanec View Post
    "Hi,Robert.I have installed the latest patch installed,I'll try other version later."
    - try to open my finished project first .. check if you can see it there (you can download the finished project in Download section of the lesson)
    Hi,robert ,your finished project is ok,but my project doesn't display "lines" on "Board Geometry/Silkscreen_Top"and "Board Geometry/Silkscreen_Bottom"in 3D viewer,I upload my project files as attachments.
    Attached Files
    Last edited by MrSun; 05-21-2019, 10:03 PM.

    Leave a comment:


  • robertferanec
    replied
    "Hi,Robert.I have installed the latest patch installed,I'll try other version later."
    - try to open my finished project first .. check if you can see it there (you can download the finished project in Download section of the lesson)

    Leave a comment:


  • MrSun
    commented on 's reply
    Hi,Robert.I have installed the latest patch installed,I'll try other version later.

  • MrSun
    commented on 's reply
    thanks for your replay.the "+"and"-"are lines on silkscreen top(class:PACKAGE GEOMETRY,subclass:SILKSCREEN_TOP)

  • robertferanec
    replied
    MrSun, interesting. Do you have the latest Allegro patch installed? Maybe it may depend on what exact version you are using - I know, they had multiple versions of the 3D view and as they kept improving it, there were some differences. And yes, as Lakshmi is suggesting, double check the layer of + and - ... they look like a little bit different color comparing to the other silkscreen text (?)

    Leave a comment:


  • Lakshmi
    replied
    It doesn't seem to be a silkscreen text(+ and -) Click the properties of the + and - confirm whether it's a silkscreen and Check It's on the Front or Back side of the PCB

    Leave a comment:


  • MrSun
    started a topic silkscreen doesn't display in 3D viewer

    silkscreen doesn't display in 3D viewer

    hi,RF.
    I found some silkscreen lines doesn't display in 3d viewer,
Working...
X