Announcement

Collapse
No announcement yet.

Allegro/ORCAD training course

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Allegro/ORCAD training course

    I am 35 minutes into the first lesson. I have created the schematic following the instructor. When it comes time to add part properties, such as manufacturer, the instructor double clicks outside the schematic to open the part properties/user properties tab. Instruction also says you can go to option/part properties. Neither work for me. The double click does nothing and the part property is not a selectable option. The part property tab is open on the side of my screen, but there is no option to add properties. Any ideas? Thanks

    I should mention that I am using the Allegro Capture CIS and not the ORCAD capture CIS

  • #2
    This may help?
    https://designhelp.fedevel.com/forum...e-is-unhitched

    Comment


    • #3
      This is when adding the attached users properties. I attached a screen shot. I see your example works for doing like the components on the board.
      Attached Files

      Comment


      • #4
        How does it look in your orcad? Did you have a look at screenshot in the link I attached above? Is it the same on your PC?

        Comment


        • #5
          Yes, the part properties is not selectable. Part properties is docked on the right side of my screen

          Comment


          • #6
            Could you attach a screenshot?

            Comment


            • #7
              Here is my full screen
              Attached Files

              Comment


              • #8
                that is correct, there is a button to add new properties:

                Click image for larger version

Name:	add new properties orcad.png
Views:	111
Size:	24.4 KB
ID:	17349

                Comment


                • #9
                  Thank you! I looked at that but didn't think it was the right place to do that

                  Comment


                  • #10
                    yeah, it doesn't really look like a button

                    Comment


                    • #11
                      Lesson 6, about the 45 minute mark, we are creating thru_d4mm_h1mm5. When I get to the 3D models, after removing the capacitor, this is what I get. I don't get a clean model of the thru hole. I've done the part several times and it always looks like this. Is this something different with my version or did I make a mistake somewhere?
                      Attached Files

                      Comment


                      • #12
                        You need to set the height in the footprint to 0. I think, by default there is a number.

                        Comment


                        • #13
                          When I tried changing the height value to zero, I get an error saying it must be greater than 1. I attached a screen shot of the error.

                          It defaults to whatever the drill size for both width and height.
                          Attached Files
                          Last edited by rahnkt; 06-01-2021, 05:37 AM.

                          Comment


                          • #14
                            Also the course files that you refer to when doing the BOM, I can not locate those. Were they to be downloaded ?

                            Comment


                            • #15
                              When I tried changing the height value to zero, I get an error saying it must be greater than 1.
                              You will need to do it in footprint.

                              What worked for me was: Setup -> Areas -> Package Height and set MAX to 0. But there may be also other options, this may help: https://community.cadence.com/cadenc...for-footprints

                              Please, what files do you mean (what video and minute)? All the files are located under the video in TAB Links & Downloads.

                              Comment

                              Working...
                              X