Announcement

Collapse
No announcement yet.

OrCAD can't display via properly

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • OrCAD can't display via properly

    Hi,
    in my design I can't display via with hole.
    Picture on left side is with correct via, picture on right side is without hole in via.
    I can only create vias without holes.

    Many thanks for help

  • #2
    In my design its same I thought it works like that in 17.4 If you come across fix let me know as well.

    Comment


    • #3
      Could you attach a screenshot from padstack editor? is the hole defined there correctly?

      Comment


      • #4
        This is what I have in my padstack Editor.
        Attached Files

        Comment


        • #5
          and in drill tab?

          Comment


          • #6
            Please see attached tabs.
            All the mounting holes looks as this via.
            I'm using also 17.4 version.
            Click image for larger version  Name:	Design_Layers.jpg Views:	2 Size:	26.4 KB ID:	20190 Click image for larger version  Name:	Mask_Layers.jpg Views:	2 Size:	26.3 KB ID:	20191 Click image for larger version  Name:	Summary.jpg Views:	2 Size:	79.0 KB ID:	20192 Click image for larger version  Name:	Drill_Tab.jpg Views:	2 Size:	75.0 KB ID:	20193
            Last edited by Piotr; 07-11-2022, 11:49 PM.

            Comment


            • #7
              Hmm, this looks ok. Do you see other holes in your PCB? eg. the holes in through hole pads?

              Comment


              • #8
                I can see all other holes same as vias:
                Click image for larger version

Name:	Holes_in_PCB.jpg
Views:	15
Size:	67.4 KB
ID:	20199
                Maybe there are some global properties, which cause this view.
                OrCAD PCB Licence: 17.4-2019 S028 [3/9/2022]

                Comment


                • #9
                  Oh, I think I know what this could be. Try Setup -> Design Parameters -> Display and see Enhanced display modes. Play with the checkboxes

                  Click image for larger version

Name:	allegro show holes.png
Views:	39
Size:	37.9 KB
ID:	20201

                  Comment


                  • #10
                    Many thanks, this checkbox resolved vias display issue.

                    Comment

                    Working...
                    X