Announcement

Collapse
No announcement yet.

Desining your own boards in lesson 6 at 53:00

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Desining your own boards in lesson 6 at 53:00

    Hi Robert I had an issue in the navigator tab I couldn't see any documents under this tab and also I had a problem in assigning the page no's to the documents may be this might be the reason why I couldn't see any documents under the navigator or something else? when I tried to assign the page no's I could see the options for doing that under the tools so I moved forward without implementing that step.
    Attached Files
    Last edited by hemanth_s; 01-02-2017, 07:55 PM. Reason: sentence formation

  • #2
    You may need to compile the project first. Try right click on the project in the project panel and select "Compile PCB Project ...". Or go to schematic: Project -> "Compile PCB Project ...."

    Comment


    • #3
      I did that thing too..i compiled by right clicking on the project. initially it used used show me the error. later I resaved the flle name and compiled the project by right clicking on it then those documents arranged in order like 1,2,3. Next step is too assign the page number which can' t see the option under tools

      However I moved forward doing component placement in PCB the issue here is I can't select the multiple components at a time. when I am trying to do that selection in the schematic page it is behaving in different way like making the duplicates of the components selected
      Last edited by hemanth_s; 01-03-2017, 09:15 AM.

      Comment


      • #4
        I got it you got to TOOLS->ANNOTATATE SCHEMATICS->NUMBER SCHEMATIC SHEETS

        Comment


        • #5
          Perfect

          Comment

          Working...
          X