Announcement

Collapse
No announcement yet.

lesson 1 of Advanced PCB Layout - missing connection lines

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Tom Yunghans
    replied
    Hi Robert, Thank you!

    Leave a comment:


  • robertferanec
    replied
    Tom, this will help you: https://designhelp.fedevel.com/forum...-of-components

    Leave a comment:


  • lesson 1 of Advanced PCB Layout - missing connection lines

    Hi Robert,

    So sorry to bother you so soon... I am attempting to place the big components in the first activity of Lesson 1 (using the project you supplied in folder "L1 - 01 - Big Component Placement"). The connections lines in this project are all hidden, but my understanding is that they should appear as the component is being moved into position. This feature is very helpful in determining if the part is orientated in the right direction before being placed. This seems to be the case with all the parts in your project except when placing the two board to board connectors (J1 and J2).

    In the first picture below, I am moving U8 (the Ethernet PHY) and you can see that the connection lines are showing (as expected). However, in the second picture, I am moving the J2 connector and you will notice that there are no connection lines showing. I did not notice this behavior in your video (the connection lines were there as you can see in the other snapshot below). Do you have any idea why I cannot see the connection lines? I am using Altium 20.0.12.

    Thank you,

    Tom Yunghans
Working...
X