Announcement

Collapse
No announcement yet.

Altium Library problem with iMX6 Module

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Altium Library problem with iMX6 Module

    Hello,

    I just recently started my "Advanced PCB Layout" Course. In the very first lesson, the iMX6 module Altium Project is used.

    I opened the project with Altium. I did the process of creating a library from the current project following this link:

    https://www.youtube.com/watch?v=zhuHE9b4C_8

    However, when I try to create a new PCB file ( In order to follow the lesson), I run into the problem shown in picture 1 after importing the schematic into the new PCB project. Basically only some components get imported, and for others (a majority) the error "Footprint not found ..." shows up.

    I tried to see what the problem was, and in picture 2 it says that the components that are missing are from a library that I do not have, nor could I find it in the lesson materials.

    Any help or guidance (or a "oh this guy is so d*mb, its so easy, how could he miss that") would be greatly appreciated.

    Thanks in advance friends

    Mateo

  • #2
    Mateo, this may help you: Altium - How to Fix: Off Grid Warning, Missing Footprint, Unknown Pin, Clearance Violations https://www.youtube.com/watch?v=f7GP6NZs0Ok&t=922s

    Comment

    Working...
    X