Announcement

Collapse
No announcement yet.

Linux Essentials course, build errors

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • robertferanec
    replied
    You need to follow the NXP documentation, not the yocto one.

    Leave a comment:


  • boikhutso
    replied
    Hi Robert, thanks for the response.I will try Ubuntu 14.2. It says on the yocto website the supported distributions are:
    • Ubuntu 16.04 (LTS)
    • Ubuntu 18.04 (LTS)
    • Ubuntu 20.04
    • Fedora 30
    • Fedora 31
    • Fedora 32
    • CentOS 7.x
    • CentOS 8.x
    • Debian GNU/Linux 8.x (Jessie)
    • Debian GNU/Linux 9.x (Stretch)
    • Debian GNU/Linux 10.x (Buster)
    • OpenSUSE Leap 15.1
    I have tried Debian 9, Ubuntu 20.04,16, Fedora 32.

    Leave a comment:


  • robertferanec
    replied
    Please, you will need to use the Ubuntu version which is recommended (I think is 14.2 (?)) ,otherwise you may have a lot of problems.

    Leave a comment:


  • boikhutso
    started a topic Linux Essentials course, build errors

    Linux Essentials course, build errors

    I am starting Linux Essentials and I run into problems when running bitbake <target> .
    I am getting ../recipes-dev-tools/m4/m4-native_1.4.17bb, do_compile failed with exit code '1' error. Do you have an idea of what the problem might be? I am running UBUNTU 20.04LTS, have tried several distributions as well but still run into the same problem. Please point me in the right direction. Thanks
Working...
X