Announcement

Collapse
No announcement yet.

Warning after compilate schematic

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • robertferanec
    replied
    PS: This looks to me, like you pressed SHIFT+S ... try to press SHIFT+S multiple time. It cycles between different views.

    Leave a comment:


  • Ivan_Mendez
    commented on 's reply
    I Managed to Fix It. Pressed Ctrl+D (view configuration) and then I selected "Altium transparent 2D" into Configuration.

  • Ivan_Mendez
    replied
    Perfect. I have just Finished lesson three and The problem was fixed when I complete de footprints in this lesson. But I had a new little problem that I don´t Know to fix. When I was taking measures on the last footprint (capacitor C1210) I went to go back and clean the measures and I didn´t press Shif+C. I don´t Know what wrong keys combination I pressed and I can´t see de footprint screen as the beginning (I Can´t see pads staying on top overlay layer and I could before press the wrong keys combination). Here I show a Sreen capture what I can see now. How can I fix this? Thanks
    Attached Files
    Last edited by Ivan_Mendez; 04-24-2021, 01:12 PM.

    Leave a comment:


  • robertferanec
    replied
    I don´t remember have linked footprints to my simbols in fact I currently doing lesson 3 when we are creating the footprints. Could be the problem?
    ah, yes, that could be the reason why you see the warning.

    Leave a comment:


  • Ivan_Mendez
    commented on 's reply
    I start with Altium essentials course and lesson 1 and 2. At the finished on the lesson 2, I did the indication to validate project. I don´t remember have linked footprints to my simbols in fact I currently doing lesson 3 when we are creating the footprints. Could be the problem?

  • robertferanec
    replied
    Do you have footprints correctly linked to your symbols? It should work if everything is set correctly.

    Leave a comment:


  • Ivan_Mendez
    replied
    I show Screen captures of the steps followed after watch the video. Robert, Any Idea? Thanks
    Attached Files

    Leave a comment:


  • Ivan_Mendez
    commented on 's reply
    I followed the indications in the video and I don´t Know why but it doesn´t work in my case. When I validate the project continue displaying warnings about "footprint of X component cannot be found"

  • robertferanec
    replied
    Here is the link to my recent video. Let me know if this helped: https://www.youtube.com/watch?v=f7GP6NZs0Ok&t=922s

    Leave a comment:


  • Siva
    replied
    I faced the same issue but I ignored it since we din't create the footprint at that stage. I believe it is ok to proceed or does it have any issue later ?

    Leave a comment:


  • robertferanec
    replied
    I am working on a video which explains how to fix this. Should be out tomorrow.

    Leave a comment:


  • Ivan_Mendez
    replied
    The Screen photo shows what´s happend when I compile the schematic
    Attached Files

    Leave a comment:


  • Ivan_Mendez
    started a topic Warning after compilate schematic

    Warning after compilate schematic

    When I finished I followed indications of this course (Altium essentials) and made Project --> Compile (in my case shows validate PCB project) and as a result shows a lot of warnings because of footprint of X component cannot be found (send you a screen capture attached). It is ok? I would like to know to continue without problems.
Working...
X