Announcement

Collapse
No announcement yet.

Errors on Master sheet only

Collapse
X
 
  • Time
  • Show
Clear All
new posts

  • robertferanec
    replied
    jwags818 I have compiled the page and I don't see the errors.

    Leave a comment:


  • mairomaster
    replied
    Don't pay too much attention that the error is supposed to be on the cover sheet, that is often misleading and wrong.

    As Robert said, don't use the same names for normal nets and power nets. In your schematics you have power net GND (using the GND symbol) and normal net GND as well.

    Leave a comment:


  • jwags818
    replied
    The pin is facing the right way. its only an error listed for the cover sheet. Not this sheet. FWIW
    Attached Files

    Leave a comment:


  • robertferanec
    replied
    I would need to have the page to be 100% sure. Here are the most common mistakes:

    - Pin rotation is wrong (the electrical side of the connector is facing inside the schematic symbol)
    - the pins & nets & netnames are off the grid and the connections are not correct

    Also, maybe, if you use a net as a power port, do not use it as a net.

    Use Navigator to see how your pins are connected and what nets you will see listed, see: Do you check your schematic the same way?

    Please, let me know then what exactly the problem was.

    Leave a comment:


  • jwags818
    replied
    Is this all you need?
    Attached Files

    Leave a comment:


  • robertferanec
    replied
    I would need to see also screenhot of the schematic

    Leave a comment:


  • jwags818
    replied
    I attached errors. I deleted all the ports on the first sheet but it did not help.
    Attached Files

    Leave a comment:


  • robertferanec
    replied
    Jeff, please, could you attach a schematic screenshot and list of the errors?

    Leave a comment:


  • jwags818
    started a topic Errors on Master sheet only

    Errors on Master sheet only

    I am getting compile errors listed as being on the first sheet with the symbols on them but no where else.
    I am getting duplicate net name errors. But the actual schematic pages look right.
    I may not have the project options set right or it may be something else . I do not know hardly anything about the sheet symbols.

    please help...

    Jeff
Working...
X
😀
🥰
🤢
😎
😡
👍
👎