Announcement

Collapse
No announcement yet.

Tear drop issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Tear drop issue

    Hello friends,

    i wish to know why the tear drops work in some T junctions and not work in other T junction.I think anyone can help me in this issue.Here i attached a figure as an example of the issue.Please help me .I am waiting for your valuable replies.Thank you very much
    Click image for larger version

Name:	tear drop issue.JPG
Views:	83
Size:	74.0 KB
ID:	3038

  • #2
    I've seen other people having similar problems as well. I think the functionality is a bit buggy in Altium. If you are using a decent PCB manufacturer I don't think you will have problems without the tear drops. I never use such.

    Comment


    • #3
      Originally posted by mairomaster View Post
      I've seen other people having similar problems as well. I think the functionality is a bit buggy in Altium. If you are using a decent PCB manufacturer I don't think you will have problems without the tear drops. I never use such.
      mairomaster thanks for your reply friend.. thank you very much

      Comment


      • #4
        ecworks, I have never used drops and no problems. I believe, if PCB manufacturer really needs them, they will add them by themselves.

        Comment


        • #5
          Originally posted by robertferanec View Post
          ecworks, I have never used drops and no problems. I believe, if PCB manufacturer really needs them, they will add them by themselves.
          robertferanec ohh really? then its ok.. thanks for the valuable information

          Comment


          • #6
            yep, I have seen drops on some of my PCBs and we didnt add them.

            Comment

            Working...
            X