Announcement

Collapse
No announcement yet.

Tear drop issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • robertferanec
    replied
    yep, I have seen drops on some of my PCBs and we didnt add them.

    Leave a comment:


  • ecworks
    replied
    Originally posted by robertferanec View Post
    ecworks, I have never used drops and no problems. I believe, if PCB manufacturer really needs them, they will add them by themselves.
    robertferanec ohh really? then its ok.. thanks for the valuable information

    Leave a comment:


  • robertferanec
    replied
    ecworks, I have never used drops and no problems. I believe, if PCB manufacturer really needs them, they will add them by themselves.

    Leave a comment:


  • ecworks
    replied
    Originally posted by mairomaster View Post
    I've seen other people having similar problems as well. I think the functionality is a bit buggy in Altium. If you are using a decent PCB manufacturer I don't think you will have problems without the tear drops. I never use such.
    mairomaster thanks for your reply friend.. thank you very much

    Leave a comment:


  • mairomaster
    replied
    I've seen other people having similar problems as well. I think the functionality is a bit buggy in Altium. If you are using a decent PCB manufacturer I don't think you will have problems without the tear drops. I never use such.

    Leave a comment:


  • ecworks
    started a topic Tear drop issue

    Tear drop issue

    Hello friends,

    i wish to know why the tear drops work in some T junctions and not work in other T junction.I think anyone can help me in this issue.Here i attached a figure as an example of the issue.Please help me .I am waiting for your valuable replies.Thank you very much
    Click image for larger version

Name:	tear drop issue.JPG
Views:	147
Size:	74.0 KB
ID:	3038
Working...
X