Announcement

Collapse
No announcement yet.

polygon Tips

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • polygon Tips

    Hi,

    In drawing polygon, I do not want draw small points or a small particle with the main polygon. Is this the solution? When I design a polygon, usually polygon pads do not cover all the pads. I'm trying to do this but never happen!

  • #2
    Please follow the Properties of Polygon Pour. In Polygon Pour Properties, go to Fill Mode, Solid(Copper Region) and then Increase Remove Island Area. Do the same with the Option of Remove Necks Area. And Finally check the Remove Dead Copper.
    Attached Files

    Comment


    • #3
      One more point. In Polygon Properties, Scroll Down the POUR OVER SAME NET POLYGONS ONLY, you will see 3 Options. Regarding your case, You select Pour Over All same Net Objects. Please see the attachment.
      Attached Files

      Comment


      • #4
        i do this work but do not changed any thing! maybe i'm doing wrong. i drawing polygon: place- polygon pour.
        when i draw polygon shape When I catch it, the shape is not complete, and I have to complete the shape here: click on polygon - polygon actions - rebuild polygon. my altium designer 14.
        Attached Files

        Comment


        • #5
          Its seems that you have select a bigger area that's why Polygon didn't fit in that specific area. Use small steps for increasing/decreasing the Islands area, just like 20um step.

          Comment


          • #6
            saeednowroozi this is different between altiums and altium settings. Go to Altium Preferences -> PCB Editor -> General and double check Polygon Rebuild settings (you may want to play with that settings):

            Click image for larger version

Name:	polygon rebuild.jpg
Views:	61
Size:	99.7 KB
ID:	9644



            Comment

            Working...
            X