Announcement

Collapse
No announcement yet.

regarding altium settings

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • robertferanec
    replied
    It works on my computer. Selecting the Overwrite color is important. Also, maybe double check your DRC settings - you need to have online checking enabled for component clearance.

    When you place components too close to each other, can you see the small white number showing distance which was violated?

    Leave a comment:


  • visuz4u
    replied
    I did but still its same!!!!!!!

    Leave a comment:


  • robertferanec
    replied
    Go to PCB, then Right Click -> Preferences -> PCB Editor -> DRC Violation Display and select Solid. Also, double check column called Violation Overlay, be sure Component clearance is checked.

    PS: I am not sure why they switched that off by default.


    Click image for larger version

Name:	component clearance.jpg
Views:	17
Size:	115.5 KB
ID:	10260

    Leave a comment:


  • visuz4u
    started a topic regarding altium settings

    regarding altium settings

    Hii,
    Iam using latest altium version and I am beginner. When two components are moved close to each othet and when it violets the design rule, the component is displayed in green color. But it is not displaying in my altium. Is there any editing settings need to be done?
Working...
X