Announcement

Collapse
No announcement yet.

Net-length not displayed into FROM-to-EDITOR

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Net-length not displayed into FROM-to-EDITOR

    Hello Feranac,
    In "from-to-editor" panel, i am not getting the length for only two signals. Other signal of this group is showing individual length. these two signals are "DRAM_SDCKE0 & DRAM_SDBA2".
    these signal are in the same net class as other signals, but not showing lengths when DRC is executed. The signals are routed completely from Processor to each memory pin.
    please refer the snap shot.
    Could you please help "whats wrong with these?"

  • #2
    I think, this depends on what Altium version you are using. In the oldest versions I think you needed to run DRC check (Tools -> Design Rules Check -> Run Design Rule Check) to calculate the values. But I am not 100% sure.

    Comment


    • #3
      Hello Feranec
      I am using Altium Designer 15.0, and following the same way (RUN DRC) to get lengths. only for two signals, i am not getting the length (for ADDR_CMND_GRP ), while i am getting lengths for other signals.
      Could you please suggest some possible errors or suggestions.

      Comment


      • #4
        Hello Robert,
        Thank you for replying my questions patiently. As suggested, i used X-Signals feature and its quite nice. As i am using AD15.0, which doesn't have for X-signal wizard and i had to manually define the rules for tolerance.
        But finally it was nice as compare to From -To-Editor.

        Comment


        • #5
          Maybe the signals are not fully routed?

          Comment

          Working...
          X